high ping

Post Reply
aLC0H0LIc
Posts: 5
Joined: Sun Nov 12, 2006 5:16 am

high ping

Post by aLC0H0LIc » Tue Mar 13, 2007 12:35 pm

hi
last week or 2 i have problem with high ping on your server.
screenshot of ping and tracert commands:

Image
as you can see its not problem with my isp so can you maybe ask your hosting company where is the problem?
thanks

[!!!]xX
Posts: 175
Joined: Tue Aug 17, 2004 3:01 am
Location: sitting in me bedroom, keeping me eye on u lot:P

Post by [!!!]xX » Tue Mar 13, 2007 5:38 pm

looking at hops 5,6 and 7 i would probably hazard a guess that they are ure main problem, tiscali are notoriously slow and sending info onto servers and had the same problem getting to my own community server :roll: Maybe it would b an idea to contact ure isp and ask them not to route u thru tiscali, altho a lot of isps will tell u that they have no control over that :roll:

User avatar
PiDANTE
J Lo
J Lo
Posts: 109
Joined: Fri Jan 05, 2007 6:24 pm
Location: Nederland Holland
Contact:

Re: high ping

Post by PiDANTE » Tue Mar 13, 2007 9:15 pm

aLC0H0LIc wrote:hi
last week or 2 i have problem with high ping on your server.
screenshot of ping and tracert commands:

Image
as you can see its not problem with my isp so can you maybe ask your hosting company where is the problem?
thanks
ive got the same problem with like 1000 other peepz from the server, heard that gobbo is gonna try2 solve it
*blub*

[!!!]xX
Posts: 175
Joined: Tue Aug 17, 2004 3:01 am
Location: sitting in me bedroom, keeping me eye on u lot:P

Post by [!!!]xX » Wed Mar 14, 2007 2:33 am

u all going through tiscali too :?:

aLC0H0LIc
Posts: 5
Joined: Sun Nov 12, 2006 5:16 am

Post by aLC0H0LIc » Wed Mar 14, 2007 7:27 am

tiscali is not problem because i was yesterday(~8pm) on *u|k server and ping was fine (~50).
here is comparison between *u|k server and midnight spikage:
Image
and its same routing except of hosting

User avatar
PiDANTE
J Lo
J Lo
Posts: 109
Joined: Fri Jan 05, 2007 6:24 pm
Location: Nederland Holland
Contact:

Post by PiDANTE » Wed Mar 14, 2007 9:11 am

i have no tiscalli but chello, dutch connections r the best in europe so the problem is not mine isp
*blub*

User avatar
blackangel
Fear the Blackness
Fear the Blackness
Posts: 492
Joined: Sun Nov 13, 2005 6:03 pm
Location: Lisboa - Portugal

Post by blackangel » Wed Mar 14, 2007 9:36 am

I don't have tiscali, its clix (one of the best ISPs from above :P)...but have had high ping probs on MS too few time ago, and when it went over 300 it was unplayable :(...however since saturday, dunno why, my ping started to behave again :D. Still a bit laggy sometimes but no more "pingpong" probs.
It might be something related with my ISP but its something with server ISP also cause many other players were having the same prob and some still are. Anyway I don't get much of this stuff :oops: but think gobbo will try to have a look and see if its something wrong with the server ISP.
Laugh Warrior

Image

aLC0H0LIc
Posts: 5
Joined: Sun Nov 12, 2006 5:16 am

Post by aLC0H0LIc » Wed Mar 14, 2007 9:47 am

i have chello too but czech chello
and ping sux again, few hours ago was ping 50 now 120 :cry:

User avatar
m0pX
Member
Member
Posts: 275
Joined: Sun Nov 27, 2005 10:32 pm

Post by m0pX » Wed Mar 14, 2007 10:48 am

Never had a ping problem. I always have snapshot lag when I first connect for a few seconds but the only time I get high ping is when I'm downloading things in the background.
Image

User avatar
-=[MC]=-SCREAMER
Partners in Crime
Posts: 317
Joined: Thu Jan 26, 2006 5:41 pm

Post by -=[MC]=-SCREAMER » Wed Mar 14, 2007 2:43 pm

aol ftw :) never ever had ping issues and dont get lag :) ill enjoy my good isp while the rest of you whine about yours lol
Image
Image
Image

aLC0H0LIc
Posts: 5
Joined: Sun Nov 12, 2006 5:16 am

Post by aLC0H0LIc » Wed Mar 14, 2007 4:15 pm

sure its my isp fault because i have ping 200 on 8th hop

User avatar
PiDANTE
J Lo
J Lo
Posts: 109
Joined: Fri Jan 05, 2007 6:24 pm
Location: Nederland Holland
Contact:

Post by PiDANTE » Wed Mar 14, 2007 5:02 pm

I have @ other servers a normal ping 20-50 and @ ms 150-300
*blub*

[!!!]xX
Posts: 175
Joined: Tue Aug 17, 2004 3:01 am
Location: sitting in me bedroom, keeping me eye on u lot:P

Post by [!!!]xX » Wed Mar 14, 2007 5:11 pm

seems there is something between tiscali and certain game servers, i know there was some sort of problem of the same over on hirntot, community leader spoke to our provider and they got it sorted, don't know how but they did, btw u don't need to b a tiscali customer to be going thru their network so its not really a question of which isp is better than the other :roll:

User avatar
blackangel
Fear the Blackness
Fear the Blackness
Posts: 492
Joined: Sun Nov 13, 2005 6:03 pm
Location: Lisboa - Portugal

Post by blackangel » Wed Mar 14, 2007 7:12 pm

God wrote:aol ftw never ever had ping issues and dont get lag ill enjoy my good isp while the rest of you whine about yours lol
This aint whining we are just sharing some information :P...and that seems something that a devil would say not a GOD :P;)
Laugh Warrior

Image

Post Reply